Avada Fusion Slider not working

The Avada Fusion Slider does not work.

Hi, the function "Fusion Slider" does not work at all. Missing image may cause some sliders to not work correctly. Issue: You try to save changes to a page, but nothing happens, or the Builder does not work as expected:

The Avada merger slider does not work.

Standard languages are English and German. First of all, I wrote and photocopied all the contents in English. I' ve duplicated everything, but in my franc one of my faders doesn't work. They appear in the slider lists in both English and German, as well as the transparencies, but the pages show only some contents (text, etc.), but no slicers.

I' ve tried to create new slider controls and assign them to pages, but that doesn't work either. The Fusion slider is not part of our compatibility plugin listing, and I don't know how it works. Do you use a short code to insert the slider into the post/page? Do you have two different slider controls, one in English and one in German?

Which is the contents of the english part of the homepage? Fusion slider is part of the Avada theming. I use a pre-defined Avada 100% style sheet on my homepage that lets you easily select the slider you want. Contents are pictures only on the homepage. Maybe you could tell me which slider in the topic you are supporting, I could try to emulate one to see if it works.

Slider revolution should work, can you try? You should at least have the same slider for both of them.

WorldPress - slider are not loaded[solved].

So I try to create my WordPress page, but I quickly knock the controls against a mural. I am using Avada, and no mater what slider I try to use on the home page (FusionSlider, RevolutionSlider, ElasticSlider, LayerSlider), none of them will work. This is a frequent problem?

I post here in the hope that someone else has come across this problem and has a speedy solution. Otherwise, I have to call ThemeFusion Technical Services. So why don't you just get in touch with her? and you want fellowship backing? come on. I' ll get in touch with her.

Just thought the fellowship could get some fast help - the response is clearly no. I just made them myself - very simple things, but none of them seem to charge properly. Only the standard Avada transparencies that are not what I'm looking for seem to work.

Mehr zum Thema